TECHNICAL ALERT #23 FOR ALL USERS OF TWO COOL® v3.0 or Later

It has been discovered that certain changes to the Regional and Language Options control panel (Windows XP or equivalent control panels in other Windows versions) can generate an "invalid version" error when launching TWO COOL® v3.0 or later. This is due to TWO COOL®'s use of non-unicode communications with certain subroutines.

The current work around, should you experience this issue, is to set your Regional and Language Options control panel "Language for non-Unicode programs" option (advanced tab in Windows XP) to English (United States).

Techalert23-0412

Back to Top

 

 

 

SITE MAP 1SITE MAP 2SITE MAP3

6200 Stoneridge Mall Road • 3rd Floor • Pleasanton, CA 94588 • Tel 925-399-6246 • Fax 925-396-6174
©1995-2015 Wright Williams & Kelly, Inc. • All Rights Reserved • Email: [email protected]